A Meeting of Minds - An Anne McCaffrey Discussion Forum  

Go Back   A Meeting of Minds - An Anne McCaffrey Discussion Forum > The Mezzanine > The Library Café

The Library Café Come in, relax, and get to know the other members of this site. Share your hobbies and interests, along with general news of your life.

Reply
 
Thread Tools
Old Apr 17 2019, 06:37 PM   #4881
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

If you ever wondered what a slightly stoned one-eyed rat looks like, here you go.


Caption to what seemed to be going through his head during this period:
"Duuuuuuuuuude...wait...I have...whiskers!...that's...that's awesome..."

He's just sleeping off the tail end of anaesthetic having had his teeth trimmed. There are some deeper issues there, but his teeth not wearing normally was the thing needing the most urgent attention as it was preventing him from being able to eat properly.

While I was out at the vet this arrived back at home.



It is reassuringly heavy, and with a rated torque figure of 350NM it should hopefully be sufficient to get the pulley bolts out of the Invacar. I think if that doesn't do the job, next step will be to pull the engine and gearbox then just take the gearbox to my usual garage to be sorted. Having just got the engine running well it would be annoying to have to pull it out again!

As it was a nice day it seemed a good opportunity to get the Lada out for a decent run.





Would have been rude not to get it out for a good run really.
Zelandeth is nu online   Reply With Quote
Old Apr 17 2019, 11:22 PM   #4882
Allen
Senior Member
 
Allen's Avatar
 
Join Date: Apr 2006
Location: Last house on the left, across from the cemetery
Gender: M
Fan of: The Pern Series
Now Reading: Robin Hobb's Shaman's Crossing
Default Re: What is happening

Rats make pretty good pets, don't they. I used to raise them, a lifetime ago. One of mine started having babies of a color strain that, while known, hadn't been seen around the area where I lived. Instead of the usual white, or black or grey, or some combination pattern of those, mine were a pale tan, or tan and white. They had the pink eyes seen in all white rats. pretty color though, and they bred true. Rarely if ever got a black or grey out of them.
__________________
All those moments will be lost in time, like tears in rain.
Allen is offline   Reply With Quote
Old Apr 18 2019, 09:13 PM   #4883
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

They're really good pets. I honestly never would have believed that they could have such distinct personalities until I spent the first few months living with them.

The downside really is the tragic brevity of their existence. Think when these two remaining boys pass on we will hold off getting any more for a while. Doesn't really feel we can give them as much time these days as I feel they deserve, especially as we have the dog which makes letting them have free run time trickier.

I've fancied having some crested gecko a for a while as they do such a good job of being the comedy sidekicks of the reptile world...plus are really easy to care for once you've got everything set up right. Looked after they should live a decent chunk of time too so long as you're not massively unlucky.
Zelandeth is nu online   Reply With Quote
Old Apr 19 2019, 09:11 AM   #4884
P'ter
Crafter

Craftmaster
 
P'ter's Avatar
 
Join Date: May 2006
Location: Wolverhampton
Gender: M
Fan of: Favorite?
Now Reading: avidly
Default Re: What is happening

A Lada has windows that open?

And, if opened they reclose?

Shock horror!
__________________
"Truth is stranger than fiction: fiction has to make sense." Leo Rosten.

"When I became a man I put away childish things, including the fear of childishness and the desire to be very grown up."
C. S. Lewis

"I find television very educational. Whenever somebody switches it on I go in the other room and read a book." (attributed to Groucho Marx)

The Pedants are revolting! (against bad grammar)
P'ter is offline   Reply With Quote
Old Apr 19 2019, 09:45 AM   #4885
Allen
Senior Member
 
Allen's Avatar
 
Join Date: Apr 2006
Location: Last house on the left, across from the cemetery
Gender: M
Fan of: The Pern Series
Now Reading: Robin Hobb's Shaman's Crossing
Default Re: What is happening

I like the way rats are laid back. I started with hamsters because gerbils bite, only to find that hamsters bite, and a lot of times worse. Never got bit by a rat, even a momma with babies. I found it funny that a female rat will run on a wheel for hours at a time, while a male will run a few minutes, figure out he's going nowhere, and go chill out. He'd rather climb around on your shoulders and see if he can get a treat from you. Only thing cute about hamsters is watching them pack their cheek pouches full of stuff to carry off and hide. Greedy little things.
__________________
All those moments will be lost in time, like tears in rain.
Allen is offline   Reply With Quote
Old Apr 19 2019, 06:48 PM   #4886
Dragon Fan
Senior Member
 
Dragon Fan's Avatar
 
Join Date: Mar 2011
Location: Pennsylvania
Gender: M
Fan of: The Smallest Dragonboy
Now Reading: Great Expectations
Default Re: What is happening

Strange seeing people talk about Rats as pets, I always kind of pitied them in pet stores, They were being sold as pet food for Snakes.
__________________
"To every thing there is a season, and a time to every purpose under heaven"
Dragon Fan is offline   Reply With Quote
Old Apr 20 2019, 08:10 PM   #4887
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

So the task for this weekend is as far as possible to bash our way through the list of stuff the van needs for an MOT.

Let's start out with some low hanging fruit. The nearside headlight reflector is sufficiently tarnished to result in there being zip by way of a beam image. Usefully a brand new headlight was found in a box in the van, so I fitted that.

Nice five minute job.



The old one doesn't actually look too bad surprisingly, but it was utterly failing to do anything by way of actually directing light in a useful direction.



Beam height will need adjusting obviously but that can wait until it's pointing the other direction so I can use the garage door, which I think still has marks on from when I adjusted the headlights on the Saab about four years ago.

The next thing on the MOT list was to eliminate a minor fuel leak. There was a very slow drip from the return line to the tank with the engine running, emanating from somewhere up between the fuel tank and vacuum reservoir. This was quickly traced to this pipe joiner.



It was utterly disinterested in gripping the fuel pipe firmly no matter what I did. So it was removed, binned and a short length of 5/16" fuel hose was slipped over the join between the two pipes instead. While I did get diesel in my hair this was another quick job, fuel tight and tested after less than ten minutes.

There is a new exhaust on the way. Unfortunately this is a slightly different type to the one the van was previously fitted with (I was struggling to find anyone who actually had that in stock), so the downpipe and tailpipe of the old system would need to come off. My original plan had been to retain those until I got around to having a bespoke stainless system made for it.

Thanks to decent quality fasteners it only took fifteen minutes to get the tailpipe off. It's seeing stuff like this which really highlights how much longer the van is than most cars.



This whole stretch will be removed once the bespoke system is made - given the weight of this that can only be a good thing. I'm not removing the downpipe and expansion box (which is only loosely bolted on just now) until the new system arrives as that will essentially immobilise the van. I have doused the manifold to downpipe bolts in Plusgas though.

There were a number of things in the van which didn't work when I got it. Among those were the marker lights above the cab. I want to resolve that. This is where I went off on a merry old dance.

After approximately an hour the cab had ended up looking like this.





This was all going on because I was peering into the bowels of the wiring loom trying to figure out where on earth the feed to those lights was meant to come from.



I had found two fuses in the fuse box which were labelled as marker light (well, they were actually labelled in German but not hard to translate). However tracing the conductors from there proved exceedingly difficult, and I couldn't figure out how they got into the space above the cab.

After wasting not an insignificant amount of time dismantling the cab, I eventually tracked down a total of five wires heading up into the windscreen pillars. All of these were accounted for as part of the interior light circuit. Cue much more head scratching.

Eventually after several times longer than it should have, the penny dropped. It was highly unlikely that AutoTrail were going to have messed with the cab wiring...they stuck some carpet and fancy velour in there, but they didn't faff with the wiring.

The only area where the standard lighting had been messed with was at the back, where the tail lights were moved from the cross member where they would have been when it was just a bare chassis with a cab to the rear bumper...oh, and the upper level tail lights. Wait a minute... didn't I find a couple of wires I couldn't account for ages ago, but just stuffed away because they appeared inert. Yeah... here's two of them...



Surely these couldn't be anything to do with the marker lights way up front... surely? Well let's find out. One was a solid ground connection...the other wasn't...so let's stick 12V down it and see what happens.



Seriously?!? Awards for the most ridiculously unnecessarily circuitous route for wiring to feed a couple of lights?

Annoyingly the feed which I suspect to be for the nearside one is now safely terminated and buried behind the bathroom wall...the wall I just finished building and finished tidily. Argh! I am not pulling that all apart again if I can avoid it - especially on the clock like this. Currently thinking the best plan of action is to cut a couple of holes in the trim in the locker over the cab and just stick the lights in parallel... they're only 10W so should be just fine that way.

That's as far as we got today. Hopefully will get those back in a working state tomorrow and then move on to the next things on the list. Getting the new brake pads in is probably looking like a favourite for the next job.

Will definitely need to get the rust in the bulkhead seen to sooner than later won't I.



Hopefully this won't be an issue at the MOT as it should be well clear of any prescribed areas. For now Kurust and Dinitrol will be the order of the day to keep the weather out.

Last edited by Zelandeth; Apr 20 2019 at 08:39 PM. Reason: Forgot a photo.
Zelandeth is nu online   Reply With Quote
Old Apr 21 2019, 10:57 PM   #4888
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

So if I remember rightly we had just figured out where the wiring for the offside front marker light emerged into somewhere vaguely accessible. This had pretty much confirmed to me that the mystery wire that I'd stuffed into a corner above the bathroom ceiling was actually for a light at the opposite end of the van...

This left me with a bit of a quandary. Namely that getting access to that wire - which I couldn't even remember if I had trimmed back as far as I could - meant having to tear apart at least a fair chunk of the upper rear wall in the bathroom, the wall I had just spent a not inconsiderable amount of time building.

I did pull apart a tiny bit in one corner to see if I could find the wire by stuffing my hand into the void and grasping blindly. Not a chance. I decided quite quickly to abandon that idea as there was a far easier solution to my mind. Having the lights individually fed from each tail light was a little unnecessary to my mind. Just sticking them in parallel on a single feed seems fine to me. We're walking a pair of 10W festoon lamps (which I will probably replace long term with LEDs - warm white ones before you all jump down my throat) rather than any high power stuff.

This still left me with some work to do, as being a coach built van, all of the wiring and such was routed long before the interior plywood lining was put in place. Initially I wondered if it might be possible to get the upper front trim panel in the over cab locker off. After spending half an hour in there (and nearly dying of heat exhaustion) I ascertained that AutoTrail weren't messing around. The panels are both stapled to the frame *and* glued in place. It ain't going anywhere.

I then decided to take a somewhat more direct (if barbaric) approach as I was done with standing on my head in the locker.

I went round outside, pulled the cover off the lights, found where the cable fed into the van, stuck the screwdriver into that hole then gave it a smack with the palm of my hand, more than enough to punch a hole in the plywood trim inside the van which I could then use as a marker for where I needed to dig out a bit of a hole to gain access.



Likewise on the offside - the mess in the corner there is from my earlier attempts to see if I could get the panel off in its entirety.



It was a quick matter then to disconnect the original live feed to the nearside light and terminate it, and to wire a link between the two to feed them both from the original offside light. I'll obviously make a couple of little covers to go over the holes and will clip the wire in place.



I had taken the lenses off both of them last night to give them a good clean as they were full of pond scum. The seals having disintegrated years ago.



There is quite a bit of crazing on them, but they've cleaned up pretty well.



That was half the challenge...I now had the lights ready to accept power and a wire dangling out of the rear kitchen cupboard...however there was a kitchen and a floor between it and the relevant bit of the vehicle loom for me to tie it in to.

I decided in the end not to go pulling the walls apart again. I drilled a small hole in the base of the cupboard (it has a lip along the front so it's not visible) having pulled the window blind runner and window trim off, tucked the wire into the void under the trim, drilled another small hole in the worktop (again hidden by the window trim), and routed the wire down to the space below down the cabinets. Then I had it follow the sink waste pipe through the floor.



No it ain't pretty. This is a job I can definitely see me coming back to at some point in the future (I'll need to open the walls up really when I reinstate the high level tail lights) but it will at least get the lights working for now.

Once I got it that far I just pulled the offside tail light cluster out and put a piggy back spade terminal on this side and hooked it up to the tail light lamp holder. Glad to see they seem to be fully weatherproof as there was zero signs of water ingress inside the cluster.

The moment of truth of course was to see what would happen when I turned on the headlights.



Hard to see in such bright sunlight, so here's one from a few hours later.



Much better! Seeing that pleases me far more than it probably should do.

On the subject of lighting (as it seemed as good a time to do a full check on it with the MOT coming up and all that) I found that the nearside front indicator was out. New lamp time. This should be a ten second job, if it wasn't for the stupid poorly fitted alarm wiring getting in the way yet again. This thing had been annoying me for months. The entire installation was a mess. This nonsense floating around in the fusebox for a start.



The only fusing to the whole thing being in the *ground* connection didn't instill confidence either.



Twenty minutes later the engine bay looked a good deal less cluttered.





This is the pile of rubbish that was removed.



The interior could then be put back together. Having tidied up the wiring behind the fuse box meant it was far easier to get it back in place this time. Also hopefully has put an end to getting wiring stuck in the seal when putting the engine cover back in.



Before I buttoned that up I drowned the whole rusty area under the heater intake with Kurust.



Also put some tape on this area on the engine side to keep any further water out until I have the opportunity to get a new panel welded in.

Annoyingly removal of the ultrasonic transducer assembly from the top of the dashboard left three holes.



...So I just stuck that back in place. Not that I think a circa 1990 car alarm is likely to be much of a deterrent to would be thieves, it can't hurt. Plus it's a useful thing to attach cameras etc to. It can stay there until I either find something else to take its place or find a dash moulding free of screw holes.



The LED in the dash is staying put for now similarly to avoid leaving a hole. I will be putting an indicator in there to give me a visual indication in the cab of if the power has been left on in the back of the van so I can't forget to switch stuff off before leaving the van or driving off.

The nearside indicator repeater lens is in dire need of a good clean as like the lenses of the marker lights it's been full of pond scum and rust.



Brake pads next. First challenge there will be seeing if I can get the wheel trims off in one piece - if not it will be all the more excuse to bin the horrible things!
Zelandeth is nu online   Reply With Quote
Old Apr 22 2019, 06:55 PM   #4889
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

Have been putting it off for long enough...time to get the brake pads changed.

Have to admit to being hugely impressed by this tiny little jack.



Two aspects. Firstly is that it lifted something the size and weight of this van effortlessly. Secondly in that it's cleverly designed so it slots securely around the suspension leaf (or axle tube at the rear). This also makes the jacking process far less unnerving as you don't need to lift the thing feet into the air - literally about an inch has the tyre clear of the ground.

Very glad that I bought the rattle gun...very much doubt I'd have got these wheel nuts out without it...to say they were tight would be a massive understatement.

It's pleasing how substantial everything on this is when you're used to working on cars. Nice to see the discs are obviously pretty decent, no lip at all.



Let's have a look then and see how the calipers come apart to get the pads out...wait a second...



...I thought we were dealing with a worn out set of pads. Not a set that's barely used.

Oh well, got a good opportunity to check things over while the wheel is off. Grease gun was brought in and the kingpin given a good shot of grease (yes I did wipe the excess off before I put the wheel back on).



Annoyingly I almost immediately spotted more MOT work though. The track rod end ball joint dust cover is knackered.



That's one substantial drop link!



Everything else over this side looks okay to me. Bit of rust on the brake hose ferrules, but they've got another year or two in them I reckon. Hoses themselves seem nice and supple still with no perishing. Can't see anything awry with the wiring to the pad wear sensors in that the wheel arch.

Have the hub a good brush down and painted the wheel surface with copper grease as per my usual practice and put things back together. Then on to the offside wheel.

I was slightly worried given the new pads in the nearside but the perpetually flickering brake light on the dash that I would find that someone had only changed the pads on one wheel (wouldn't be the first time I have found that!).



Thank goodness for that!

Gave the kingpin on this side a good dose of grease while I was there too. This is something which is often neglected on these old Mercs. The steering should be lovely and light once you're on the move (especially if it's got the correct tyres on) though it's inevitably fairly weighty when parking! Annoying to hear of people having to do major work due to wear in there for the sake of a 30 second bit of service work!

Hey look...another stuffed track rod end.



Not too bothered about those as track rod ends are hardly going to break the bank. The other split dust cover however is on the steering linkage from the steering box (I believe drag link is the correct term?) which is rather more annoying as I expect this is rather more expensive.



This one I actually knew about beforehand so not a huge surprise. There's a little bit of play in one of the joints as you can hear something very faintly going "dunk dunk dunk..." when you rock the steering. Can't see where it's coming from but given where that is it's a prime candidate. Don't *think* it's one of the track rod ends as I can't feel anything in the way of movement at the wheels.

Looks like my local Mercedes dealer will be making some money out of me tomorrow then. Yes I could probably find stuff a bit cheaper on eBay (etc) but the parts desk at our dealer has been really helpful so far. Plus Mercedes seem to have really good heritage support and I'm more than willing to pay a few quid extra to show that is owners appreciate that.

Depending on how time goes I might fit those things myself...though I'd rather get the garage to. I generally avoid steering and suspension work if I have any choice these days. I've played the "the ball joint appears to have been welded in place and I've immobilised the car trying to get it out" game enough times to learn that throwing it at someone with a four post lift, serious ball joint splitters and oxy-acytaline on hand is far less stress. Not too worried about that.

This however requires more thought and some time spent with my nose buried in a wiring diagram.



The pad wear sensors appear fine and the pads have a good 1/3" of friction material on them. No the fluid isn't low either and the float is floating. Hmm...time to have a think.

Some folks have given me a couple of garages who should be able to do a test on the van so will give them a shout tomorrow.

Still finding this quite nice to work on though. The fasteners are all good quality and most things are nice and chunky, *usually* easy enough to get at too. There are exceptions of course too...see offside front indicator swap which requires you to remove the headlight - which requires you to remove the radiator grill.
Zelandeth is nu online   Reply With Quote
Old Yesterday, 07:24 PM   #4890
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

All right...time to work out what on earth if going on with this warning light.

I figured that the issue had to be an issue at the wheels rather than buried under the dash of anything like that. The logic behind this was that the light would come on solidly only when the brakes were applied, it could be made to flicker by rocking the steering too.

The wiring to the sensors looked sound and wasn't shorting out on the anti rattle springs or anything obvious like that.

All four of the pads on the front brakes have a wear sensor in. This is essentially just a wire that's inserted and glued into a void drilled in the brake pads just proud of the backing plate, so that it completes a circuit via the disc to light the warning lamp when the pads have worn down. You can see the hole for the sensor just to the right of the central groove in the friction material of the pad below.



For those not familiar with the brake warning light on the dash of a Merc T1, it performs two tasks. One is linked to a float in the fluid reservoir as on any vehicle. The second function is the brake pad wear indicator. The light only comes on if either the fluid is low or if the pad wear sensors are triggered (and during a self-test when the ignition is turned on, extinguishing when the engine is started). It is NOT a handbrake warning light.

The wear sensors are not fitted to the pads from the factory and have to be inserted and glued in place when the pads are fitted. Now, this hole is blind on proper OEM pads like these (made by Ferodo in this case), but I have seen "off brand" pads where that hole goes all the way through the friction material. What can happen then is that the wear sensor can go all the way through, poking out the other side, meaning the sensor can wind up touching the hub of the disc, giving a false reading to the monitoring system.

Given the behaviour I was seeing I had a sneaking suspicion that this was going on in my case. Should be quick to check at least.

The old "wedge a bit of wood between the brake pedal and steering wheel" trick was used to ensure the light stayed lit until I found (or failed to find) the offending sensor.



While I was situating the pedal wedging device I noticed something odd on the back of hand.



Blue tinted water... there's only one place that will be coming from, the cooling system...and suspect number one is right in the neighborhood.



Figures I found that less than an hour after ordering a bunch of parts from Mercedes (more on that later).

Unplugging the first three pad wear sensors did nothing, however when I unplugged the last one the light went out and stayed out. We have a false positive from the last sensor. I have temporarily disabled it by putting an insulating sleeve over the pin in the connector. I've still got three working sensors, and it's not hard to keep tabs on pad wear. I imagine they will last a decent length of time anyhow given the relatively light duties she's going to be doing compared to normal commercial use a van might see. Will be really nice to drive it without a little red light flickering at me the whole time.

I'll hopefully get her booked in for an MOT in the next day or so to *hopefully* confirm that I don't need to buy anything else.

I made a trip over to my local Mercedes dealer for some parts. They have always been really helpful before, and we quickly tracked down the parts we were after. I was expecting these bits to be a little more expensive than normal car items as they're quite a bit beefier.

The track rod ends were £48 each, yet the whole steering tie rod (which comes with the track rod ends as a unit) is £132. Given they've most likely been on there for 29 years I was rather expecting a bit of a fight to get them off the tie rod...so deleting half the rusted together parts I need to get moving was worth a few quid extra I thought. Likewise the drag link was available as a whole assembly for not a huge amount more than the two ends.

I decided to get the new fan belt while I was there. Yes I do know I could probably have got that a bit cheaper elsewhere but it seemed the right choice given the huge pile receipts for parts during the life of the van for genuine Merc parts.

Not a cheap trip!



On the plus side hopefully these should all be the right parts so should just fit.

The one concerning thing though was that their parts desk has been told that strictly speaking they really shouldn't be selling parts to me because it's a van. I should instead be directed to a commercial vehicle specialist down the road. I've tried to buy parts from them before, however they made it quite clear that because it was registered as a motor caravan rather than a goods vehicle their system couldn't look up parts for it. Oh, and they didn't want my business anyway as private individuals are "too much trouble" which really gave a good impression. Nor did their comment about how daft I was to be expecting a commercial vehicle specialist to have parts for an ancient camper.

One of the big perks of having this van so far has been the incredible parts support from Mercedes...will be really disappointing if that ceases to be possible down to some manager meddling with things... Especially as the staff actually on the parts desk really do want to help.
Zelandeth is nu online   Reply With Quote
Old Today, 03:56 AM   #4891
granath
Talent
Tower Prime
 
granath's Avatar
 
Join Date: Nov 2004
Location: Proud Mom!
Gender: F
Fan of: Afra Lyon
Now Reading: Faye Upton: Dragonchoice 3
Default Re: What is happening

Ouch, I do hope the dealership continues to sell you parts. Have you considered doing a blog on your renovation project? It might attract a few more readers than this thread buried on a nearly lifeless forum...
__________________
Decaf coffee is an oxymoron. Instant coffee is an abomination. Give me the real thing and nobody gets hurt.
"Do. Or do not. There is no try" -- Yoda
VP of the Afra Lyon fan club!
granath is offline   Reply With Quote
Old Today, 07:48 AM   #4892
Deanne
Senior Member
Eskay
 
Join Date: Aug 2006
Location: Indiana
Gender: F
Fan of: The Ship Who Sang
Now Reading: Stranger in a Strange Land
Default Re: What is happening

Hello all. I haven't been on the site for a few years now but some of the long term members would probably remember me, I was quite active at one time! I still love my books and have several of the harder to come by collectables but lately have come to the decision I need to let most go as I've downsized to a small apartment and most of my collection is in boxes in the garage and I worry they'll get destroyed. It's also very sad that while researchering prices on ebay I've seen the prices for even signed and more rare editions have dropped drastically. Editions that easily sold for well over $100 a few years ago now sell for much much less, if at all. I refuse to give away my collection even if I do worry about damage. Are people just not collecting anymore? Or is it that people want everything digital? I'd much rather hold a real book myself and some editions are truly beautiful to look at. Maybe I'm just out of touch with what people want now. If I cant let go of my beloved books for a reasonable price I'll try to hang onto them and maybe in a few years people will learn to love books, especially Anne's again.
Deanne is offline   Reply With Quote
Old Today, 08:13 PM   #4893
Zelandeth
Senior Member
 
Zelandeth's Avatar
 
Join Date: Mar 2013
Location: Milton Keynes
Gender: M
Fan of: Dragonsdawn
Now Reading: Working my way through the whole Pern series
Default Re: What is happening

Quote:
Originally Posted by granath View Post
Ouch, I do hope the dealership continues to sell you parts. Have you considered doing a blog on your renovation project? It might attract a few more readers than this thread buried on a nearly lifeless forum...
Yes and no...

I do intend at some point to shuffle things across to the relevant page on my website - eventually.

I'm on quite a few car related forums and my little fleet has a blog on most of them. Unless someone asks me a particular question here, what you see is usually identical to the updates posted there. I've only kept on doing that as the odd comment that pops up now and then seems to suggest that even while it's widely off topic for the forum that a few folks find them interesting or at least diverting for a few minutes.

I'm not really worried if three people or three thousand read the updates I post. As far as I'm concerned if one person finds my drivel interesting it's worth me posting.

It also helps keep me coming back so I don't feel guilty for missing all of everyone's updates on here. For all the forum is quiet these days I've been on here for well over 15 years, so I feel it's nice to keep up with familiar "faces" here. Originally I was on here under another user name for which I lost the login details, though that in itself dates things...Zel had almost entirely taken over for my online presence by 2002/3, so I must have signed up before that...Sheesh that makes me feel old.

As does the realisation by the same math that I've been in some way a part of the Furry Fandom for *more* than twenty years now...ouch.

-- -- --

Here's the update for today that I totally forgot to post the first time around.

Assuming that Parcel Force don't foul up this delivery (they have managed to mess up all three this month so far so I'm not holding my breath), my new exhaust for the van should be here tomorrow.

Another brief car-less tangent. Only a brief one-post one this time.

Got slightly sidetracked today by another project while it was raining. Another one of those things spotted at the side of the road which I had decided required investigation before it was either rescued or getting put in the electrical equipment bin at the recycling centre (rather than dumped at the side of the road).

It had actually been forgotten about in the boot of the Activa for a couple of weeks. I had clocked that it was A: an audio amplifier of some sort and B: that it weighed a tonne. That was as far as my observations at the time had gone when I tossed it (with difficulty) into the boot.

First look today revealed is to be a rather more businesslike amp than anything else I've had. It's a Spectra 90/D power amplifier...400W stereo or 800W bridged...

Let's have a look shall we. I'd already got the (seriously scruffy) cover off by this point while I was checking for any signs of damage or distress.



No obvious signs of the magic smoke having escaped, though I wasn't really expecting much to be honest. Most amplifiers like these usually have a plethora of protection circuits that usually prevent major meltdowns unless it's something blindingly obvious like the mains transformer having overheated. Usually if something has gone awry you'll just find that one channel is shut down or the whole thing will refuse to power up. This can actually make fault finding an absolute nightmare sometimes as they will often trip out before you can get any useful readings.

Couldn't see anything amiss. It was quite dusty in the case (as is pretty inevitable it seems for any electronic equipment with a fan in) but not too badly really. No signs of any overheating anywhere, no signs of water ingress (despite the case being quite rusty on the surface) or anything like that.

The only signs of trouble I could see were that the volume control pot for channel 1 had become detached from the front panel (sorted by doing the nut on the spindle back up) and that the nut holding the wire on to one of the speaker output posts had come off. This was found rattling around in the case and was reattached.

Was a dead channel due to that nut having come off the reason it had been binned? Well only one way to find out. Plug it in and see what happens!

Okay, not quite. A couple of sanity checks were done - checked the earth bonding was good and checked there was no leakage to earth with the Megger. All seemed good.

Turning it on resulted in an almighty "thud" from the huge toroidal mains transformer (I don't want to know what the inrush current is - the 40,000uF of smoothing caps probably have something to do with it), the fans starting up nicely and after a second or so a couple of relays clicking purposefully.



While I had it powered up this gave me an opportunity to check that there was no DC present across the speaker terminals (that's a quick way to kill speakers). Absolutely nothing according to either analogue or digital meters...this is good.

Couple of lights to tell me it's alive but that's about it. I took that opportunity to take it outside to blast as much of the dust out as I could. It's a substantial bit of kit...



I needed an audio source and some speakers. Specifically I needed some speakers I didn't care about in case there was a fault present that resulted in them being blown into the next county.

Conveniently I remembered having bought a set of speakers something like ten years ago for a project I had never got around to doing...not exactly hifi but they'll prove if it works or not.



The input is via either 1/4" jack's or XLR plugs. I'll just go grab some connectors from Mapl...oh. No I won't because they don't exist any more. Great! Amazon it will be then. In the meantime I came up with a truly diabolically dodgy aux cable adaptor to plug an iPod in.





Horrible hack. This is all signal level stuff though so there aren't any safety issues at least.

Let's stuff some audio in and see what happens.



It appears to work absolutely perfectly. Obviously it's barely ticking over here driving a pair of speakers rated to 70W RMS/120W peak at volumes limited so my ears don't bleed, but it played happily for a couple of hours.

The case however was a mess.



I didn't bother doing anything about this earlier as it seemed daft to spend time on it in case it turned out to be a very heavy door stop.

Now it's proven to be working it seemed worth tidying it up a bit.

Hit it with the carbide mop...



Nice fresh coat of hammered black paint.



All back together, looks rather nicer I think.



Never ceases to amaze me what people throw out! This took all of two minutes to fix, and half of that was opening the case.

Now I need to find some speakers to go with it, then we can really rattle some windows...

Last edited by Zelandeth; Today at 08:15 PM. Reason: Forgot to attach today's update because I have the attention span of a goldfish.
Zelandeth is nu online   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

A Meeting of Minds forum owned by Cheryl B. Miller.
All references to worlds and characters based on Anne McCaffrey’s fiction are copyright © Anne McCaffrey 1967-2008, all rights reserved, and used by permission of the author.